Published Apr 28, 2023
HUB 500 error after logging in
Description of Issue
After logging into Tyler HUB, a 500 error flashes and the page fails to load
Requested value 'MatchBrowser' was not found
Context
Tyler HUB
Munis
Onboarding
Cause
The user's default HUB landing page either does not exist or has changed
Resolution
Please create a case with TSM SaaS for further assistance in the Support Portal.
Looking for labels? They can now be found in the details panel on the floating action bar.
Related content
Hub fails to load with error Invalid URI: The hostname could not be parsed
Hub fails to load with error Invalid URI: The hostname could not be parsed
More like this
HUB shows Tyler Hub Business MenuResolver error
HUB shows Tyler Hub Business MenuResolver error
More like this
Tyler Hub Page Showing Server Error in Application Before Login - Database Login Missing
Tyler Hub Page Showing Server Error in Application Before Login - Database Login Missing
More like this
Tyler Hub URL Goes Straight to a Runtime Error
Tyler Hub URL Goes Straight to a Runtime Error
More like this
HTTP 404 error - Cannot log in to Tyler Hub
HTTP 404 error - Cannot log in to Tyler Hub
More like this
Tyler Hub Page Displaying Blank Page Before The Login Screen
Tyler Hub Page Displaying Blank Page Before The Login Screen
More like this