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HUB 500 error after logging in
HUB 500 error after logging in
Description of Issue
After logging into Tyler HUB, a 500 error flashes and the page fails to load
Requested value 'MatchBrowser' was not found
Context
Tyler HUB
Munis
Onboarding
Cause
The user's default HUB landing page either does not exist or has changed
Resolution
Please create a case with TSM SaaS for further assistance in the Support Portal.
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