Hours Not Reflected In Summary Bar on Timecard
Description of Issue
An employee has hours on their timecard however the summary bar at the top still shows zeros for all areas.
Context
Time & Attendance
ExecuTime
Summary Bar
Pay Codes
Timecard Settings
Cause
The Timecard Settings section of the pay code had no options selected.
Resolution
To update the pay code's settings:
Select System Admin
Select Master File Managment
Select Pay Codes
Select the pencil for the code in question
Under Timecard Settings, check to box for how you'd like to pay code to be classified. Ex. (Regular, Overtime, Non-Hour, Total, etc)
Select Save
Additional Information