OKTA - Log in access - Azure MFA configuration error



Description of Issue

Sites are unable to access HUB after verifying via OKTA 



Context
  • OKTA

  • MFA

  • Azure



Cause

This is due to MFA enabled via AZURE after OTKA verify and redirects to clients Identity provider requires MFA



Resolution

Disable MFA for the individual user.



Additional Information

https://learn.microsoft.com/en-us/answers/questions/101179/how-to-disable-the-two-factor-authentication-from.html 

*Please note this is a non Tyler Documentation we are not responsible for any issues that may occur as this is not Tyler supported