Failed to issue BEGIN WORK status -535
Description of Issue
When users go to submit time off requests or time entry in ESS, we are getting an error stating We encountered a Problem and We are currently experiencing difficulties processing this transaction, when we navigate to the Exception Viewer hyperlink we see the error is Failed to issue BEGIN WORK. Status= -535 Contact software support, how do we resolve?
Context
- Time Off Requests
- Time Entry
Cause
A web service handler has failed and will require a GAS Restart to resolve.
Resolution
If you are Tyler Hosted, please log a case with the ASP SaaS Support team.
If you are hosted on premise, please reach out to your internal IT to plan for a GAS Restart.
Additional Information
Please review our documentation on how to restart GAS services.
Please reach out to Human Resources Support with any additional questions.