Insufficient Hub Permissions Message on Approvals, Notifications, and Alerts Hub Tiles
Description of Issue
Approvals, Notifications, and Alerts Hub tiles display Insufficient Hub Permissions message.
Context
Tyler Hub
Cards
User Maintenance
Cause
User does not have Workflow Data Access.
Resolution
On the Tyler Hub, click the Settings icon cog image in the bottom left corner.
Click Administration.
Under User Management, click User Maintenance.
Select relevant user.
Click Add Data Access drop down menu.
Click Workflow.
Click Save.
Click Return to Hub to return to the Tyler Hub screen.
Additional Information
Please review the Master Article - Tyler Hub for all related topics.