Menu was updated but is not taking effect



Description of Issue

We updated a user menus but they still can't see the new menu

We used to simply refresh the browser and the menu after an update but that is not working



Context
  • Role Permissions

  • Menu Security

  • Configuration & Setup

  • Hub



Cause

MUNIS was open during the update



Resolution

After updating Menu Security roles in MUNIS perform the following steps to ensure menu access is updated for user

  1. Browse to System Administration > Security > User Attributes

  2. Reset Files

  3. OK

  4. OK

  5. Refresh the browser using one of the following methods

    1. F5

    2. circle arrow in address bar top of browser

    3. Log out of MUNIS and log back in

    4. Close browser and reopen then go back into Munis

      • Typically this will reset the permission files so the new permissions take effect

  6. Update Menu file in MUNIS by Browsing to System Administration > General Administration > Menu Settings 

  7. Base Menu Setting tab

  8. Update Menu

  9. Yes

  10. Ok

  11. Go to Tyler Hub starting page when users first logs into Munis

  12. Select the vertical ellipsis … located on the upper right of the Tyler Menu

  13. Refresh 

  14. Confirm if user has expected menu access. If issue persists, clear browser cache

Repeat steps above and if not fixed contact Support team of impacted program



Additional Information