Employee Accrual Request was not processed in payroll

Description of Issue

An employee requested time for vacation on three days within a payroll period, but only the hours for only one day were pulled into payroll and processed. All requests fell within the payroll period.

Example; Payroll Period dates 6/1-6/14. Hours were requested for 6/8, 6/13 and 6/14, but only the hours for 6/8 were pulled into Time Entry.

Context
  • Payroll

  • Payroll Start and Status

  • Earnings and Deductions

  • Employee Accruals

  • Employee Accrual Requests

  • Time Entry

  • Employee Find Pending

Cause

The two requests that did not process had not been approved before the payroll was run. Payroll was run on 6/14, but the requests were not approved until 6/15. 

Resolution

Once requests are approved, use Find Pending to pull into next payroll period. Once approved, they can be pulled into either a regular or miscellaneous payroll. 

Additional Information

To see when a request was approved:

  1. Navigate to Payroll>Employee Maintenance>Employee Accruals.

  2. Click Pending. 

  3. Search for Pending Request record.

  4. Click Approvers.

  5. Click Expand All.

  6. Click on line showing Complete status.

  7. The Approver, Action Taken: Approved and Approved Date will show in Details field. 

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