Request for Site Report



Description of Issue
  • Client would like a copy of their site report

  • Links for our products

  • Where to find the URLs for our applications



Context
  • Site Report

  • Tyler Deploy

  • Site report and passwords request

  • Where is my site report

  • Site report links



Cause

A client site report includes product installation information such as server names, URLs, version information, etc. 



Resolution

Site reports are available in Tyler Deploy. View permission to the Tyler Deploy tenant is required to access the site report.

  1. Launch Tyler Deploy https://tylerdeploy.com/home

  2. Choose Sign In

  3. Respond to the security prompts

  4. On the left navigation pane choose Configuration > Site Report

  5. Click Environment

  6. Select the desired environment for the site report



Additional Information

In order to provide a copy of a site report with passwords, we will need a formal request written on a company letterhead. This request needs to be signed by the organization's CIO (or equivalent), giving explicit permission to share a copy of the site report with passwords with the specified individual(s).

The request will either need to be attached to a support case in the Online Support Client Portal, or emailed to us and then attached to the case. Once authorization is confirmed, we will coordinate with the specified individual(s) to securely provide the site report.

Please note, a site report with passwords is only available for On-Premises clients. Tyler Hosted/SaaS note that we do not share our internal passwords with clients such as a web integration account, admin account for TCM full client, etc. For additional questions or requests, please refer to your Munis System Administrator. If you are the Munis System Administrator, please create a case with TSM Support for further assistance in the Support Portal.