Contact information is not being added to ESR request if ESR System Settings only require an email address
Description of Issue
Contact information added in My Civic App is not being added to ESR request if ESR System Settings only require an email addressÂ
Context
My CivicÂ
Enterprise Service RequestsÂ
ESRÂ
Cause
If no first name or last name is provided the request is considered anonymous, and My Civic does not send any personal data over to ESR
Resolution
Resolved by updating app to version 2023.3.1
Additional Information