Cleared Checks showing on Outstanding Check Register-Clear Date

Description of Issue

When running the Outstanding Check Register, a cleared check is pulling in. 

Context
  • Enterprise ERP Payroll

  • Manual Check Reconciliation

Cause

The Clear Date that populated for the check is outside of the check range defined for the Outstanding Check Register. 

Resolution

If the check should have a different clear date:

  1. Navigate to Payroll>End of Period>Check Reconciliation>Manual Check Reconciliation.

  2. Click Search.

  3. Enter Check/Advice number.

  4. Click Accept.

  5. Click Update.

  6. Edit the Clear Date as necessary.

  7. Click Accept. 

  8. Click Reports.

  9. Choose Outstanding Check Register from Report Type Drop down.

  10. Enter Checking Account and Dates. 

  11. Click Accept. 

Additional Information

If the check has the correct date but should not be on the report, redefine the Outstanding Check Register with a range that includes the Clear Date.