CheckRequest not found. Data has been deleted. Status=100

Description of Issue

CheckRequest not found. Data has been deleted. Status=100

Context
  • EERP

  • Accounts Payable 

  • Request for Check

Cause

Duplicate Request for Check was created 

Resolution

System Admin> Workflow Administration > Pending Actions (Administration Mode)

  1. Click Search

  2. Enter the user ID in 'approver' and/or the RFC#  in the Info field

  3. Click accept

  4. Delete the approval

Additional Information