Error Retrieving History in AR Customers Program
Description of Issue
Error retrieving history. See System Log for details
Error retrieving Customer history
ERROR WITH THE SQL STATEMENT getCategorySpecificSettings
Context
Customers
Accounts Receivable Settings
Bill Inquiry
Cause
One or more bill categories have not been added under Category Specific Settings in Accounts Receivable Settings
Resolution
General Revenues > Accounts Receivable > Setup > Accounts Receivable Settings
Click the Cat Specific button in the toolbar
Click Add
Select the desired bill category from the AR Category dropdown
Check under the Forms, Payments, Audit, Reversals, and Refunds tabs and complete any required fields
Click Accept
Additional Information