Get an Accounts Receivable report back that did not print

Description of Issue
  • A batch of Accounts Receivable activity was posted or an Accounts Receivable process was run and the report did not print. 
  • Posted an Accounts Receivable batch and the report did not print. 
  • Posted a batch out of Payments Journal and the report did not print. 
  • No Payments Journal report printed. 
  • How can a report that did not print be retrieved? 
Context
  • Accounts Receivable
  • Posting Reports
  • Processing Reports
  • Payments Journal (arpstpmt) 
Cause

There was a communication error with the printer or a printer failure that caused the print job to not complete. 

Resolution
  • When choosing an output option for a report, Support always recommends Save. This will save the report to the Spool and the report can be retrieved and saved to another location or printed as many times as necessary.
  • If Print was chosen as the output option and the print job did not reach a printer due to a communication failure or the printer failed to successfully complete a print job, then the report is lost and cannot be exactly re-created. 
  • In lieu of the original report, consider finding the activity in Receipt Inquiry or Adjustment Inquiry. Both of these programs link to the GL Journal if the AR activity created a GL Journal and the GL Account Distribution and Impacts for the activity can be viewed here. 
  • To find activity in Receipt Inquiry or Adjustment Inquiry, follow these steps: 
    1. Navigate to the program via the following path: General or Property Revenues > Accounts Receivable > Inquiries and Reports > Receipt or Adjustment Inquiry 
    2. Click Search. 
    3. Enter information associated with the batch to find its contents. Batch (the batch number) and Entry Date (day the batch was created) are recommended fields. 
    4. When sufficient batch information has been entered, click Accept. 
    5. If necessary, refine the result set by click Search again and modifying or entering more search criteria. 
    6. The Yellow Folder icon next to the Journal field links to the Journal Inquiry/Print program where the GL Journal can be viewed for the AR activity. 
    7. The find set can also be exported to Excel for reporting by clicking Excel. 
Additional Information
  • A good rule of thumb if the activity cannot be found in one of the inquiry programs is to try searching for it in the other inquiry program. For example, if the activity cannot be found in Receipt Inquiry, do a similar search in Adjustment Inquiry. 
  • Receipt Inquiry will find batches of receipts. This includes: 
    • The Application of Prepayments
    • Homeowner Credits
    • Interdepartmental Billing
    • Payments
    • Payment Redistributions
    • Refunds
    • Payment Reversals
    • Transfer From Bills
    • Transfer To Bills 
  • Adjustment Inquiry will find batches of adjustments. This includes:
    • Abatements
    • Accrued Interest/Discounts
    • Actual Billings, Adjustments
    • Business Credit Adjustments
    • Credit Transfers
    • Expand/Collapse Installments
    • Fees
    • GL Account Updates
    • Lien Transfers
    • Parking Ticket Adjustment
    • Payment Plan Receivable Adjustments
    • Penalties, Stop Interest
    • Tax Apportionment
    • Tax Board of Assessment Appeals
    • Tax Certification of Change
    • Tax Certification of Occupancy
    • Tax Exemption Credit
    • Tax Pre-Billing Cert. of Change
    • Tax Pre-Billing Cert. of Occupancy
    • Transferred to Payment Plan
    • Utility Billing Adjustment
    • Utility Billing Assessment Interest
    • Utility Billing Bill Balance Transfer
    • Utility Billing Bill Lien
    • Utility Billing Credit Adjustment
    • Utility Billing Late Fee
    • Utility Billing ME Bill Lien
    • Utility Billing Split Bill Adjustment
    • Utility Billing Subject to Disc. Amt
    • Waiver during Payments
    • Write-Offs 
  • If additional assistance is required, please see: How to determine the correct Accounts Receivable support team to assist with an issue