TCM - HTTP Error 401 when trying to sync users from Enterprise ERP to Content Manager

Description of Issue

Tyler Content Manager Server Connection Warning
Tyler Content Manager web service call encountered:
HTTP Error 401 () Contact Administrator to check TCM Server responsiveness.
(This message will only be displayed once per Munis sessions)

Context
  • Munis
  • Enterprise ERP
  • Content Manager
  • Tyler Content Manager
  • TCM
  • HTTP Error
  • 401
  • Submit
  • Retrieve
  • tcmadmin
  • sync users
Cause

User gets HTTP Error 401 when trying to sync users from Enterprise ERP to Content Manager.

The password is likely incorrect or need to be reset.

Resolution
  • Sites previously would sync users with the tcmadmin account, however, best practice is to use tylereerpservice which is a unique account that should be used to sync users.
  • tcmadmin may still auto-populate as the id but can be re-entered or overwritten as tylereerpservice.
  • Verify that tylereerpservice exists in the Content Manager Full Client. (see How to Access and Launch the TCM Full Client)
  • If the account exists, an Admin can reset the password in the Full Client to your choosing making sure not to use special characters or to exceed 16 characters. (see: How to Unlock or Change User's TCM Full Client Account)
  • If the account does not exist an Admin will need to create this account. (see: Creating tylereerpservice user ID in Content Manager)
  • We do not recommend changing or updating other webservice or service account id's without the assistance of Tyler Support, such as account id's used for forms, cashiering etc.