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Bank Reconciliation Manager - Can individual receipts be excluded

Bank Reconciliation Manager - Can individual receipts be excluded

Description of Issue

When I attempt to exclude an individual receipt from a deposit, all receipts within that deposit are excluded.

Context

Bank Reconciliation Manager

Exclude 

Cause

BRM Exclusions are based on Deposit numbers, if multiple receipts fall under a single deposit, the exclusion process would take affect for all receipts under that Deposit.

Resolution

If most receipts tied to a  single deposit number need to be excluded, leaving several behind for matching, the receipts that need to be matched should be voided and re-processed with a unique deposit number. This will allow the original deposit to be excluded while presenting the needed records for matching

Additional Information

For sites that plan to, or currently utilize BRM, all deposit numbers should be unique to avoid these scenario's.









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