Lockbox program paying older bills versus bill in file





Description of Issue

Payments are being applied to an older bill before paying the bill in the lockbox file



Context
  • Munis

  • All Versions

  • Tax Billing



Cause

There is an AR setting that controls how lockbox payments are processed



Resolution
  1. Navigate to General Revenues or Property Revenues → Accounts Receivable → Setup → Accounts Receivable Settings

  2. Click Cat Specific

  3. Scroll to the appropriate AR category of your payment 

  4. Click Payments

  5. Click Update

  6. Uncheck Apply lockbox payments to the property code

  7. Click Accept



Additional Information

This will fix the issue going forward. You may need to reverse and reapply the payment if you didn't want to pay the older bill.