Lockbox program paying older bills versus bill in file
Description of Issue
Payments are being applied to an older bill before paying the bill in the lockbox file
Context
Munis
All Versions
Tax Billing
Cause
There is an AR setting that controls how lockbox payments are processed
Resolution
Navigate to General Revenues or Property Revenues → Accounts Receivable → Setup → Accounts Receivable Settings
Click Cat Specific
Scroll to the appropriate AR category of your paymentÂ
Click Payments
Click Update
Uncheck Apply lockbox payments to the property code
Click Accept
Additional Information
This will fix the issue going forward. You may need to reverse and reapply the payment if you didn't want to pay the older bill.