ExecuTime Scheduled Entity Service Configuration Job emails say completed with errors

Description of Issue

We recently setup our Entity Service Configuration for ExecuTime and scheduled the jobs, but we are getting emails on the jobs that they completed with errors. 

Context
  • Munis
  • Entity Service Configuration
  • Scheduler Queue 
  • ExecuTime
  • System Admin
  • System Configuration
  • Tyler Connectivity
  • Tyler Integrations
Cause

The Notification URLs in Entity Service Configuration did not match the base URL for ExecuTime.

Resolution
  1. Log into ExecuTime as Admin.
  2. Go to System Configuration. Click the Tyler Connectivity tab.
  3. Update the, ExecuTime Web Service Method for Notifications field to the correct URL. Click Save.
  4. Click on the Tyler Integration tab.  
  5. For each subscribed integration, click the Unsubscribe icon (cloud with the lightening bolt). 
    1. The page will reload and the Subscribed field should update to blank.
  6. Then re-subscribe to each integration, click the Subscribe icon (cloud with the arrow pointing up)
    1. The page will reload and the Subscribed field should update to Subscribed.
  7. Go back into Munis>System Administration>General Administration>Entity Service Configuration
  8. Click Process to move the Notifications from Munis to ExecuTime. 
Additional Information