Print Statements ReadyForms ToEmailAddress is empty





Description of Issue

ReadyForms error regarding the email address being empty

Email address is empty although its set as primary



Context
  • Munis

  • General Billing

  • Print Statements

  • ReadyForms



Cause

In this scenario one or more records that are pulled into a Print Statement define and when using ReadyForms it may error with Email option ToEmailAddress is empty although the Customers account and records all show the email address is correctly configured. Support is currently researching and documenting this issue. 



Resolution

 Support confirmed that Munis/ReadyForms seems to have issues with certain special characters and this instance had issues with an ampersand (&) in a Customers name that would prompt the email address error. 



Additional Information