User cannot approve a Time Entry batch





Description of Issue

User was added to the PRT workflow business rule, but still cannot approve the Time Entry batch



Context
  • Munis

  • Workflow

  • Payroll Time Entry



Cause

Site updated or added the workflow business rule before releasing the batch for approval



Resolution

To re-release the batch for approval:

  1. Access Payroll Start and Status (Payroll > Payroll Processing > Payroll Start and Status)

  2. Search for the payroll warrant, click Change

  3. Access Time Entry (Payroll > Payroll Processing > Time Entry Processing > Time Entry)

  4. Search for the batch, click Release in the ribbon at the top



Additional Information
  • In addition, user must be logged into the application as the approver.