Vendor processing header and detail records do not match





Description of Issue

The amounts in vendor processing header screens do not match the amounts in the detail for those records



Context
  • Munis

  • Payroll Start and Status

  • Vendor Processing



Cause
  • This issue can be caused by vendor locks that existed at the time the vendors were processed.

  • This issue can also be caused by having a user (or users) still entering changes in the payroll at the same time the Vendor Processing step is run in the payroll.



Resolution

If the incorrect amounts posted to the General Ledger then the site will need to make manual journal entries to fix the amounts.



Additional Information

To test this issue do the following:

  1. Go into the Test or Train environment.

  2. Go to Payroll Start and Status, Search for the payroll warrant, click Change

  3. Reverse the Employee Update.

  4. Go into Payroll Earnings and Deductions making sure to select No to the prompt asking you if you want to view the program in Inquiry Mode. Close out.

  5. Run Vendor Processing and see if the total amounts in the Vendor Summary and Vendor Detail now match. If yes, this issue was most likely caused by the issues noted above.