Error message in Invoice Entry - the selected vendor has no valid remittance addresses
Description of Issue
Receiving an error in Invoice Entry when adding an Invoice -Â the selected vendor has no valid remittance addresses
Context
MunisÂ
Accounts Payable
Cause
Vendor Remittance status is not active
Resolution
If the status of the Vendor is Active within the Vendors program, call Munis support for further assistance
Additional Information