Refund generating to wrong customer
Description of Issue
Refund generating to wrong customer after customer information was updated in bill refund processingÂ
Context
Munis
Bill Refund Processing
11.3 and higher
Cause
The check box to Use vendor number on the customer record is most likely checked on the last screen of bill refund processing, causing customer information that was changed to be overwritten
Resolution
When processing refunds through bill refund processing, the final screen you come to has a check box Use vendor number on customer record. You want to be sure that is unchecked so any changes done to the customer information during entry of the refund is not overwritten.Â
Additional Information