Error getting fund during employee update of accrued expense payroll
Description of Issue
We are running the Employee Update in our accrued expense payroll and we are receiving an error:
Munis (prempupd)
Error getting fund for XXXXXXXXX XXXX XXX
System log ID: 999999
Context
- Enterprise ERP Payroll
- Accrued Expense Payroll Processing
- Employee Update
Cause
GL Account Master record for the account on the displayed error message didn't exist.
Resolution
- Close out of all payrolls screens
- Access Account Master: Financials > General Ledger Menu > SetUp/Chart of Accounts > Account Master
- Add the account displayed on the error message
- Return to the Employee Update for the accrued expense payroll: Payroll > Payroll Processing > Accrued Expense Payroll Processing > Accrued Expense Payroll Start and Status > Employee Update
- Click Update Accrued
- Repeat 2-5 until all missing accounts have been added
Additional Information