No product version listed for DocOrigin in Tyler Deploy
Description of Issue
Can see a product record for DocOrigin in Tyler Deploy
Version column is blank for one or more environments
Context
Tyler Forms
DocOrigin
Tyler Deploy
Cause
DocOrigin framework has not been updated and deployed via Tyler Deploy.
Resolution
Contact support - it is necessary to verify that Tyler Deploy is pointing to the right locations on the server. Failing to check this configuration can cause errors and/or undesired results.
Additional Information