/
Employee task error when processing new hire

Employee task error when processing new hire

Description of Issue

Personnel Actions Entry generates an error regarding Employee Tasks when attempting to process new hires

Context
  • HCM

  • Personnel Actions

Cause

No task list exists in the Task Lists program

Resolution
  1. Navigate to Munis > Human Capital Management > Talent Management > Task Lists

  2. Click Add to create a new Task List

  3. Enter the necessary information and tasks before clicking Accept to finalize the new list

Additional Information
  • For more information on Employee Tasks and Task Lists, see Employee Tasks (Connect 2019)

  • For additional assistance, please contact Munis HR Support

 

Related content

Clicked on a Task in ESS and getting the message"The selected task is not ready to be completed. Please contact an administrator."
Clicked on a Task in ESS and getting the message"The selected task is not ready to be completed. Please contact an administrator."
More like this
Personnel Action error Checklist errors were found for the following employees
Personnel Action error Checklist errors were found for the following employees
More like this
Cannot select New Hire or Rehire Action Codes in Employee Task List Type
Cannot select New Hire or Rehire Action Codes in Employee Task List Type
More like this
Error message trying to generate New Hire Enrollment: No Employees Found. Generate Canceled.
Error message trying to generate New Hire Enrollment: No Employees Found. Generate Canceled.
More like this
Address Error When Posting a New Hire Action
Address Error When Posting a New Hire Action
More like this
Missing [PJC1] Action Entry Template for a position job class change in Employee Self Service
Missing [PJC1] Action Entry Template for a position job class change in Employee Self Service
More like this