Employees are not generating into balloon payroll



Description of Issue

No employees are generating into my balloon payroll.



Context
  • Payroll

  • Payroll Processing

  • Payroll Start and Status

  • Balloon Payroll

  • Payroll Global Date Change



Cause

Payroll had already been generated once and populated an include after date on the Employee Master. Now employees cannot generate into a  payroll until the include after date has been reached for the payroll.



Resolution
  1. Access Employee Master: Payroll > Employee Maintenance > Employee Master

  2. Search on the employee, click Update

  3. Click on the Payroll tab, delete the date in the Include After field and click Accept

If this is for a large number of employees:

  1. Access Payroll Global Date Change: Payroll > Payroll Administration > Payroll Global Date Change

  2. Click Define enable Employee Master Table

  3. Enter a date that one day prior to the start date of the balloon payroll start date

  4. Click Accept, click Output-Post



Additional Information