Search field in Online Support Incidents
Description of Issue
When I attempt to search for cases based on a phrase, I do not return any matching results.
Context
- Online Support Incidents
- Client Support
- www.tylertech.com
Cause
The Search field in My Cases of the Online Support Incidents portal operates based on exact match of the existing phrase.
Resolution
To search for all cases based on a singular phrase, we recommend using the asterisk symbol before or after the phrase to find any matching results.
Additional Information
The asterisk symbol functions as a wildcard in the search.
Please refer to our Search field in Online Support Incidents for all additional topics.