Duplicate Emails in Munis



Description of Issue

The client is using TID-W and has multiple logins for the same user



Context
  • Munis 2019+

  • TID-W

  • Tyler Hub



Cause
  • The client has multiple usernames sharing the same email address



Resolution
  1. Log in to https://muniscloud.tylertech.com/

  2. Navigate to User Account Management > Manage User Accounts

  3. Enter Google Authentication Code

  4. Search for username beginning with client mu number (ie xxxxwilliams)

  5. Verify email address

  6. Log in to the client's Tyler Hub Environment

  7. Navigate to System Administration > Security > User Attributes

  8. Search for instances of accounts with duplicate emails (ie xxxxwilliams and williams)

  9. Disable account beginning with mu number and remove the associated email address



Additional Information
  • If you are unable to remove the email address from the associated user, set Delivery Preference to None