EPL Payments Missing From Munis Imported Batch Due To Payments Missing From EPL XML Export File
Description of Issue
Payments successfully processed via Cashiering/EPL are not showing up in EERP Munis
Context
- Integration Settings (EPL)
- Batch Manager (EPL)
- Payment Entry (EERP Munis)
Cause
There are a variety of root causes which can lead to payments missing from the EPL batch XML export
Resolution
 EERP General Billing Resources outlining some of the more common issues resulting in missing payments might offer some additional context, but ultimately a case must be created with EPL support to determine why the payment(s) are missing from the export file. To verify the payment(s) are missing from the EPL batch XML export file, manually export the XML file from EPL Batch Manager and review.
Additional Information