Cloud Admin Password Exception Error

Description of Issue

After changing Munis password in Cloud Admin the log in page shows a blue banner stating, An error of type System.DirectoryServices.AccountManagement.PasswordException occurred while changing the password: One or more input parameters are invalid.

Context
  • Cloud Admin
  • Munis
Cause

Password reset is unsuccessful due to password criteria is not met.

Resolution

The password criteria must be met located on the right hand side of the password reset section:

Password: Type brand new password (cannot be a previously used password in the past) following the criteria located on the right hand side of password reset section:

  • Password Requirements:
    • 8 characters in length
    • Your new password cannot be one you've used before
    • Your new password cannot contain part of your name
  • Must also contain any 3 of the following:
    • Uppercase letter
    • Lowercase letter
    • Number
    • Non-alphanumeric character

Confirm Password: Password must match brand new password chosen in the Password field

Additional Information

If password exception error occurred a new password reset link must be sent in Cloud Admin:

  1. Use Chrome or Edge web browser (Internet Explorer will not work)
    1. In the address field type in: https://muniscloud.tylertech.com/
  2. Click on Forgot My Password.
  3. Type in your work email address and your Munis username.
  4. You will receive an email with a one time use link that expires in 30 minutes.
  5. The password must be brand new and not one used previously in the past.
  6. After you have reset your password successfully please log into Cloud Admin to verify it works:
    1. Log in Page will show a blue banner stating Password Successfully Changed.
  7. If you are not receiving the password reset email, please have your IT team allow cloudadminnoreply@tylertech.com