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Unable to access Content Manager HTML5 viewer: Session Expired
Unable to access Content Manager HTML5 viewer: Session Expired
Description of Issue
- Error: Session Expired Please Launch Content Manager again to start a new session
- Tyler Content Manager web service call encountered: SOAP Error - In Results - calling TCMShortenerWSProxy.generateViewserURL
- Alert Failed to get resource permissions because an internal error has occurred
Context
- ERP Enterprise
- Munis
- CM
- Content Manager
Cause
- Content Manager server has not been rebooted in last 30 days and/or App server and Content Manager server times are not in sync.
- Content Manager full client settings have LDAP and Active Directory sync enabled and cannot communicate with each other.
- TempDb drive is full
Resolution
- Reboot Content Manager Server.
- Sync times on App Server and Content Manager Server.
- Verify that work station time matches the time on the Content Manage and App servers.
For issues pertaining to LDAP and Active Directory sync:
- Within the TCM full client navigate to Administration>System Setup>Security
- Uncheck the following options:
- Enable Active Directory
- Enable LDAP Authentication
- Require LDAP Account
- Create Users via LDAP
- Click Apply and then OK
For Issues related to drive space:
- If self-hosted contact site IT
- If Tyler hosted contact TSM
Additional Information
The times for the TCM Server, App Server and work station should all be in sync.