Portal Super User can see cases submitted for any Tyler product





Description of Issue

We recently noticed that our Super Users in the Online Support Incidents portal can see cases for all Tyler product, can this be adjusted so Super Users only see specific products?



Context
  • tylertech.com

  • Client Support

  • Online Support Incidents



Cause

Portal Super User by design will grant access to all support cases logged by the organization account.



Resolution

There is no way to set Super User level access to only specific Tyler products.



Additional Information

Looking for more information on Online Support Incidents? Check out the Master Article - Online Support Incidents for all related articles!