Inbound IVR down with busy signal
Description of Issue
Customers are reporting a busy signal when they dial the phone payment number listed on their bill. It rings a few times then immediately goes to a busy signal.
Inbound IVR is down as of 9 AM PST 01/18/2024.
Context
IVR
Payments
Cause
We have been informed by our vendor that inbound IVR utilizing Toll Free Numbers is experiencing problems. The majority of calls made to these numbers are resulting in a busy signal. Outbound voice calling appears to be functioning normally at this time.
Resolution
 Per the Notify team the IVR down issue should now be resolved.
Additional Information