How to reset Okta user store password
Description of Issue
Okta user store accounts (non-federated or AD users) need password reset
Context
Okta User Store
Admin Center
Password Reset
TID-W
Cause
Okta user store account password expired or forgotten
Resolution
Login to Admin Center as an Org AdminÂ
Navigate to Manage Users and search for affected user
Click on the user, then the kebob (three dots) on the right hand side
Select Send password reset email
Have user check email for password reset email and click on the link provided to reset the password. Check junk/spam folder if it does not appear in inbox
Additional Information
Â