How to reset Okta user store password

Description of Issue

Okta user store accounts (non-federated or AD users) need password reset

Context
  • Okta User Store

  • Admin Center

  • Password Reset

  • TID-W

Cause

Okta user store account password expired or forgotten

Resolution
  1. Login to Admin Center as an Org Admin 

  2. Navigate to Manage Users and search for affected user

  3. Click on the user, then the kebob (three dots) on the right hand side

  4. Select Send password reset email

  5. Have user check email for password reset email and click on the link provided to reset the password. Check junk/spam folder if it does not appear in inbox

Additional Information

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