WorkflowSubmit message pops up when no workflow exists in Work Order Management
Description of Issue
Pop-up message is received when closing a status 2 - New work order and no workflow business rules exist:
WorkflowSubmit: No Workflow Business Rule approval conditions were met. Work order status is approved.
Context
- Enterprise Asset Management
- EAM
- Versions 2021.9 and above
Cause
Defect occurs after installing tickets listed in Cannot select any approval buttons after submitting work orders for workflow
Resolution
Install the appropriate work ticket for your version:
- 2021.9.0.965 - MUN-470312
- 2021.10.0.646 - MUN-472783
- 2021.11.0.608 - MUN-472784
Workaround: No workaround is necessary as status is correctly updated after clicking through message
Additional Information