Update LoginID to Email for all new employees

Description of Issue

The current loginID field is set to sync with employeeID. Every time client hires a new employee, they have to manually update their loginID to email for them to log in ET. Client requested they want to update the LoginID field so it can sync with primary email in Munis.

Context
  • ExecuTime

  • Time & Attendance

  • Munis

  • Employee Mapping Table

Cause

This can be changed in the Employee Mapping table. 

Resolution
  1. Login to ExecuTime with Admin Access

  2. Click System Configuration 

    1. If this option does not display, the user's role does not have access. Contact Time and Attendance Support.

  3. Click Admin

  4. Click Employee Mapping Table

  5. Look for Login ID and update the payroll field name to primaryEmail (Note - these are character and case sensitive)

  6. Click Save

Additional Information

It is recommended to contact Time & Attendance support before adjusting anything in the employee mapping table as any incorrect information can affect the application.