All Payments Going to Unreconciled Transaction List
Description of Issue
Every Payment made over the course of a day is appearing in the Unreconciled Transaction list in Payments Admin. No transactions are reflected in EERP.Â
Context
- Tyler Payments AdministrationÂ
- Unreconciled Transactions
- Failed ReconciliationsÂ
- Tyler Payments
- Tyler Portico
- EERP
- Enterprise ERP
- Munis
Cause
The corresponding Payment Entry batch is locked or was manually released, breaking the connection between Payments and EERP.Â
Resolution
- Navigate to EERP > General Revenue > Payment Processing > Payment Entry.Â
- Search or Browse for the corresponding tylerpayments batch.Â
- Doubleclick into the batch.Â
- Click the Resume toolbar option.Â
- A prompt may appear asking if you would like to unrelease the batch. Click Yes.Â
- Return to Payments Administration.Â
- Navigate to Unreconciled Transactions.Â
- Select Mass Retry. Click Yes when prompted.Â
- Wait 1-2 minutes.Â
- Reload the page.Â
Additional Information
How to find the corresponding tylerpayments Batch number in Payments Admin:
- In Payments Administration, navigate to Batch History.Â
- Click into the Batch.Â
- Refer to the External Batch number field. This will show a Merchant code, followed by the fiscal year, followed by the EERP batch number (CSS-2024-12345, eg.)