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All Payments Going to Unreconciled Transaction List
All Payments Going to Unreconciled Transaction List
Description of Issue
Every Payment made over the course of a day is appearing in the Unreconciled Transaction list in Payments Admin. No transactions are reflected in EERP.
Context
- Tyler Payments Administration
- Unreconciled Transactions
- Failed Reconciliations
- Tyler Payments
- Tyler Portico
- EERP
- Enterprise ERP
- Munis
Cause
The corresponding Payment Entry batch is locked or was manually released, breaking the connection between Payments and EERP.
Resolution
- Navigate to EERP > General Revenue > Payment Processing > Payment Entry.
- Search or Browse for the corresponding tylerpayments batch.
- Doubleclick into the batch.
- Click the Resume toolbar option.
- A prompt may appear asking if you would like to unrelease the batch. Click Yes.
- Return to Payments Administration.
- Navigate to Unreconciled Transactions.
- Select Mass Retry. Click Yes when prompted.
- Wait 1-2 minutes.
- Reload the page.
Additional Information
How to find the corresponding tylerpayments Batch number in Payments Admin:
- In Payments Administration, navigate to Batch History.
- Click into the Batch.
- Refer to the External Batch number field. This will show a Merchant code, followed by the fiscal year, followed by the EERP batch number (CSS-2024-12345, eg.)