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Approved Time-Off reset to pending

Approved Time-Off reset to pending

Description of Issue

Client reported that there was an approved time-off entry on the time card. Next day the approved request was reset to pending

Context
  • ExecuTime

  • Time & Attendance

  • Time Off

  • Benefit

Cause

The reason the time card was reset to pending was due to the  System Admin deleted the approval, reason is due to a change was made to the employee's profile but nothing was changed. This was due to the Employee Integration being ran manually instead of letting it Sync automatically. When the employee integration runs it reaches out to every profile and syncs existing information, this actually is what causes the change to happen. When you let the automatic sync happen then it only syncs the employees that had changes on the payroll side.

Resolution

To find the reason, review the transaction audit

  1. Login to Time & Attendance

  2. Click Supervisor Actions

  3. Click Transaction Audit

  4. Navigate to the date in question through Current Period, Previous Period, Historical Period

  5. Locate the transaction and note the reason for deletion.

Additional Information










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