Supervisor unable to view employee in 2018 ExecuTime

Description of Issue

Client reported that they had a supervisor unable to view a employee that moved from one department to a new one.

Context
  • ExecuTime

  • Version 2018.4.32

  • Time & Attendance

Cause

The reason why the supervisor was unable to view the employee is due to the role not being updated correctly to view the transferred employee. The Department was selected but the employee was not.

Resolution
  1. Login to Time & Attendance with Admin access

  2. Click System Admin

  3. Click Security & Permissions

  4. Click the edit Pencil Icon for the role of the supervisor

  5. Click Data/Employee Access

  6. Verify the transferred employee is selected for the supervisors role.

  7. Click Save

Additional Information