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Rehired Employee not Active in Time and Attendance

Rehired Employee not Active in Time and Attendance

Description of Issue

Employee was rehired but is not showing as active in Time & Attendance and when you try to update it manually you receive

Error while trying to save: net.executime.businesslogicsecurity.SecurityExeception: Is not allowed to access this class net.executime.model.data.Job

Context
  • ExecuTime

  • Time & Attendance

  • Rehire

  • Jobs

  • Status

Cause

The error is caused by the job having a security that the employee should have access to, however Integration Job 5 Should automatically update this information. A filter needs to be applied and the job ran manually to fix.

Resolution
  1. Login to Time & Attendance with Admin access

  2. Click System Configuration

  3. Click Tyler Integrations

  4. Click the Pencil Filter Icon for Job 5

  5. Add to the filter EmployeeNumber eq X (replace X with employee ID)

  6. Click Save

  7. Click Run Full Data Import

  8. A window will pop up click Only run Job

  9. Screen will Refresh, verify the employee's status is active and then remove the filter from Job 5

Additional Information










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