TSA Policy to go forward and backwards

Description of Issue

Is it possible for the TSA to roll forward at the beginning of a pay period and backward at the end of the pay period for only certain workgroups or departments?

Context
  • ExecuTime 

  • Time & Attendance

  • Policies 

  • Rules Engine

Cause

There cannot be one policy to roll forward and backwards, however, two separate policies can be created, one to roll backwards and one to roll forward.

Resolution
  1. Login to Time & Attendance with Admin access

  2. Click System Admin 

  3. Click Policies & Rules Engine

  4. Click TSA Policy

  5. Click Add new Entry

  6. Set the policy for the location/company/division/pay period

  7. Select Backwards or Forward

  8. Click Save

  9. Repeat steps and select the opposite option for the aggregation direction you had previously created.

Additional Information