TSA Policy to go forward and backwards
Description of Issue
Is it possible for the TSA to roll forward at the beginning of a pay period and backward at the end of the pay period for only certain workgroups or departments?
Context
ExecuTimeÂ
Time & Attendance
PoliciesÂ
Rules Engine
Cause
There cannot be one policy to roll forward and backwards, however, two separate policies can be created, one to roll backwards and one to roll forward.
Resolution
Login to Time & Attendance with Admin access
Click System AdminÂ
Click Policies & Rules Engine
Click TSA Policy
Click Add new Entry
Set the policy for the location/company/division/pay period
Select Backwards or Forward
Click Save
Repeat steps and select the opposite option for the aggregation direction you had previously created.
Additional Information