Overtime Not calculating for employees
Description of Issue
Client reported that several employees part of the same workgroup were not properly getting overtime on their time card. Verified the overtime policy was correctly assigned to the employee but no overtime was splitting on the time card.
Context
ExecuTime
Time & AttendanceÂ
Overtime
Cause
The issue was the pay code the employee was assigned to did not have the flag Count Towards Over time checked on.
Resolution
Login to Time & Attendance with Admin access
Click System Admin
Click Master File Management
Click Pay Codes
Click the Pencil icon for the pay code assigned to the employee
Change the drop down for Counts toward overtime to Time Worked
Also enable Allow overtime to be split from this pay code
Click Save
Additional Information