/
Terminated employee showing active

Terminated employee showing active

Description of Issue

Client reported that an employee was terminated on the previous pay period but is still showing active in Time & Attendance

Context
  • ExecuTime

  • Time & Attendance

  • Terminated

  • Inactive

Cause

The Employee Integration showed that the employee was coming over inactive but was not updating to terminated. Adding a filter to the integration and running it manually will fix the issue

Resolution
  1. Login to Time & Attendance with Admin access

  2. Click System Configuration

  3. Click Tyler Integrations

  4. Click the Pencil Filter Icon for Employee Integration

  5. Add to the filter EmployeeNumber eq X (replace X with employee ID)

  6. Click Save

  7. Click Run Full Data Import

  8. A window will pop up click Only run Job

  9. Screen will Refresh, verify the employee's status is terminated and then remove the filter from Job 5

Additional Information










Related content

Terminated Employee still showing in ExecuTime
Terminated Employee still showing in ExecuTime
More like this
Employee showing active when should be Benefits only
Employee showing active when should be Benefits only
More like this
Rehired Employee not Active in Time and Attendance
Rehired Employee not Active in Time and Attendance
More like this
Executime Inactive Employees showing in time approval
Executime Inactive Employees showing in time approval
More like this
New Employee missing in Time and Attendance
New Employee missing in Time and Attendance
More like this
Employee Missing From Time and Attendance
Employee Missing From Time and Attendance
More like this