New Employee missing in Time and Attendance

Description of Issue

Client reported that a new employee was hired and is not showing up in Time & Attendance. Client could see the employee in the employee integration preview but does not show up in Master File Management and the employee cannot use the application.

Context
  • ExecuTime

  • Time & Attendance

  • Integrations

  • MUNIS

  • ERP

Cause

The issue was the client had a filter applied to the employee integration when the new employee was entered into ERP which caused an error that the request was successful but 0 records were sent from ERP. The filter was removed later but the job never synced the employee into Time & Attendance. To fix this issue a new filter was applied to pull the single missing employee.

Resolution
  1. Login to ExecuTime with System Admin access

  2. Click System Configuration

  3. Click  Tyler Configuration

  4. Click the Filter Pencil Icon for Job 5

  5. Add EmployeeNumber eq 12345 But replace 12345 with the employee in questions employee ID

  6. Click Save

  7. Click Run Full Data import for job 5 and Only run job

  8. Once job completes, check to see if the employee appears in Master File Management

  9. Remove the filter from the job 5 once you confirm employee is in Time & Attendance.

Additional Information