Account Merge error - Primary Key cannot be updated - requisition has a NULL sequence
Description of Issue
When merging accounts, the user gets the following SQL error
SQL Server - Primary Key cannot be updated.
When running a trace, the error is referencing the rqglcon table in the database
Context
Account Merge
Requisition Entry
Cause
The Sequence is blank in the Line Items on a requisition that the original account is tied to
Resolution
Review the requisitions that are using the Original Account to verify that the Sequence is defined on all Line Items within Requisition Entry.Â
Contact Enterprise ERP General Ledger Support or Enterprise ERP Purchasing Support for assistance.
Additional Information