Duplicate Payment Batches
Description of Issue
Duplicate Batch Numbers
Batch numbers duplicated
Two batch numbers with the same number
Context
- Munis
- Payment Entry
- 11.2
- 11.3
Cause
This issue can occur when a user manually changes the batch number when creating a new batch. This can also occur when a user may back out of a started batch with no records, then re-create the batch and manually alter a batch number, simultaneously another user may create a batch around the same time.Â
Resolution
Please contact Munis Support.
Additional Information