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Resetting a Kiteworks Account Password

Resetting a Kiteworks Account Password

Description of Issue

I need to reset my Kiteworks account.

Client would like to reset their Kiteworks password.

Context
  • E-Mail
  • SFTP
  • Credentials
  • Login
  • Password
  • Access
  • Documents
Cause

End-user needs to reset their Kiteworks account's password to access securely sent documents.

Resolution
  1. Navigate to Kiteworks at tylersftp.tylertech.com
  2. Enter your e-mail address in the Username or e-mail field and click Next
  3. Click Forgot password?
    1. Enter your e-mail address
    2. Click Send
  4. Check your e-mail's inbox or junk folder for a password reset e-mail
  5. Click the Reset password button and follow the steps to set a new password
Additional Information
  • If not done so already, please ensure that Kiteworks account has been created, first, by following Creating a Kiteworks Account
  • Client accounts that are inactive for 180 days or more will be automatically deleted. You will need to be invited to Kiteworks again to send/receive additional files
  • Looking for more information on Kiteworks? Check out the Master Article - Kiteworks for more information

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