Search option is missing in Journal Inquiry Print after the upgrade

Description of Issue

User does not have Search option in Journal Inquiry Print after site went through the upgrade 

Context
  • Journal Inquiry/Print 

  • Roles

  • User Attributes

  • General Ledger

Cause

User is missing new General Ledger permission to Search for Posted Journals that was not available in previous Munis versions 

Resolution

To adjust existing assigned role for the user, Navigate to:

  1. EERP> System Administration > Security > Roles

  2. Click Search

  3. Enter General Ledger role that could be adjusted

  4. Click Accept

  5. Select General Ledger role folder

  6. Click Update on the Ribbon

  7. Check permission Search for posted journals

  8. Click Accept from the Ribbon to save changes.

  9. End user will need to log out and back into Munis to see changes. 

Additional Information

Please note, adjusting any role in any way will affect every user who is assigned to that role.Â