Field Work Failures tab does not display

Description of Issue

Field Work is not displaying the Failures tab 

Context
  • Enterprise Asset Management

  • EAM

Cause

Failures tab was disabled on the Custom Interface 

Resolution
  1. Go to Activity Codes (Enterprise ERP > Asset Maintenance > Setup Center > Activity Codes)

  2. Search for the Activity Code you want to apply the Custom Interface to

  3. Click on Manage Custom Interface

  4. Select a Custom Interface

  5. Click on Edit Custom Interface

  6. From the Field Work: Custom Interface Management screen, select Failures

  7. Enable Failures

  8. Click Save

  9. Go back to Custom Interface Management

  10.  Click Apply to Activity to apply the Custom Interface to the Activity Code

Additional Information


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