No Custom Assignees found within Field Sheet App
Description of Issue
No matching custom assignees are found in Field Sheet when filtering by Assignee Type Custom
Context
EAM
Enterprise Asset Management
Cause
Custom Assignees were not marked as Active within EAM Setup Center
Resolution
Navigate to Asset Maintenance > Setup Center > Custom Assignees
Click on the line needed and click Update
Mark the record as Active using the checkbox
Click Accept
Log out and back in to the Field Sheet App for changes to take effect
Additional Information
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